First time install but I don't understand what's happening

Hi, I just bought a second hand laptop a Packard Bell easynotemb65 I bought it untested when I took it home I realized it was no having hdd installed but I was having a ubuntu usb drive so I put it on and I was able to use it I mean try it and it was working fine so I opened the hdd compartment and realized to check weather is hdd or sata and to my surprise it was sata I was having a faculty laptop with sata so I took the hdd (sata) and installed it in my new laptop since it an old laptop I decided to install lubuntu to get the maximum best out of my new laptop so I downloaded lubuntu 22.04 iso image and burn it to a usb using rufus after rebooting and choosing try or install lubuntu it just skipped everything and went straight to trying lubuntu and and to my surprise the mouse was not working, moving the mouse works but tapping on it was not so I was usiy left click to find my way around so thought maybe I have not installed lubuntu that’s why my mouse drivers are not been recognize so went ahead and install lubuntu I was able to install it without any problems but after the installation then boom my laptop went haywire my screen is having distortions and I can’t even login. The hdd (sata) was having windows 10 when I stalled it and it was working fine. I don’t understand what’s happening. I need help.

1 Like

Just an idea: Did you verify after the download of the ISO image that it was flawless according to chapter 1.1 of the Lubuntu manual?

1 Like

Can you do an lspci in the terminal and paste the result? Possibly they are driver problems.

1 Like

Yes I did. I have taken some photos of the screen but unfortunately I can’t post it here since it exceed 4mb.

You can copy and paste the text if you want

I can’t even open the terminal since I can’t login

You can boot from the usb device again, choose ‘Try Lubuntu’ and use then the terminal.

Which is the reason?. Gives wrong password? Or is it another type of problem? Even so, with ctrl+alt+f3 pressing those keys you could log in if it is a graphical error.

1 Like

I just installed ubuntu and it’s working perfectly.
I don’t know if I have download lubuntu again.

Login failed. And the login screen is distorted I don’t know the reason

Have you tried the procedure Roberalz proposed?
Be aware that login via terminal requires to type your username. After that you’ll be asked for the password.

1 Like

It is curious since the base is the same

Apart from the distortions, the problem could be the Ubuntu Login Loop.

A picture might be useful here in determining your problem. You can always use Imgur or whatever.

Also, @Roberalz suggested opening a virtual terminal and logging in that way to get the system information we’re looking for. That is not a graphical login or terminal so it should work despite the distortions. You can use lspci -nnk | pastebinit and give us the resulting URL to make providing this information easy. If you need to connect to WiFi (the above requires an Internet connection), you can use nm-cli.

P.S. in Lubuntu, tap to click is turned off intentionally. You can turn it on, though.

3 Likes

I have just installed lubutu on my desktop and it’s working fine, so far so good. So I think the problem might be the drivers.

You say “it’s working fine” and also mention there’s a “problem.” Which is it?

Lubuntu is working my desktop and not on the laptop so the problem might be the drivers on the laptop

Ok, so:

  1. Please provide a picture of the problem, as I suggested
  2. Provide the system information as I suggested
1 Like

Laptop
Model: Packard Bell BV EasyNote MB65
Processor: Intel Core 2 Duo T7500 @ 2.20 GHz
1 Processor, 2 Cores
BIOS: Phoenix Technologies LTD PB24A04
Memory: 2gib * 2 =4gib
SSD: 120gib.

Here is a link to imgur for some pictures: https://imgur.com/a/4dJLEKs

Got #1 down. Now we just need to do #2 as what you provided was not only not detailed enough but it lacks one very important piece of information:

  1. Boot the system
  2. Hit Ctrl-Alt-F3
  3. login
  4. run lspci -nnk | pastebinit
  5. Provide us with the resulting URL

By the way, have you tried to just login blindly? It should work fine.

Also, the UBSAN thing is a red herring that’s unrelated. It’s not an error, but a warning.

4 Likes