Error install 20.04

Hi, I have pc with windows 10 and lubuntu 18.04 LTS 32 bit, I am installing from CD lubuntu 20.04 64 bit instead of 18.04 but the installation fails when trying to create the new partition. What could be the problem?

Is your machine 64 bit capable? What’s the specific error?

yes, it’s capable, windows 10 is 64 bit. the error is: unable to add “new partition” partition to / dev / sda device

How are you trying to partition?

First, though, can you confirm the check at the initial boot sequence runs successfully?

I am following the wizard. I chose the option: install lubuntu instead of another system, so I choose to replace it with the previous version.

seems to be a bug

You didn’t answer the other question.

Are you trying to replace the 18.04 partition? Did you select “replace a partition” ? The bug you referred to is a bug regarding the use of “Erase disk” .

but it is the exact same error, I have seen the print screen of the error in the url indicated

Until you can confirm that the check at boot ran successfully, this conversation might be all for naught.


I honestly didn’t understand exactly the other question you asked me

Watch at the initial boot screen. It performs an integrity check. Make sure it succeeds.

I understand, I skipped the procedure, however I successfully reinstalled 18.04

That could be (and likely is) the problem then.

I tried the integrity test and it passed. I’m writing with the live CD

Where’s this screenshot of the error? And did you use “Erase Disk” or “Replace a partition?” If the latter, which partition are you trying to replace?

I use “Replace partition Lubuntu 18.04”

the img of error is

And what happens if you use the KDE Partition Manager to delete the partition and then start the installer?

I tried to delete the partition with the wizard (manual mode) tool and the error has not changed

That’s not what I suggested.

Same problem here.

Trying to replace the partition with the installer the first time ended up with an error saying that it cannot add the partition, the partition has been erased though…

I tried to create the partition (which has been deleted) with the KDE partition Manager, the same error pops up.

The partition is deleted so there is not partition where there was one before. It cannot create a partition on this empty space.

Previously I had lubuntu 16.04 installed on that partition (dual boot with windows). All the booting options were properly configured from previous install which worked properly when I did the 16.04 install