Xserver (LXQt) is not listen in 6000 port, howto setup

Hello everyone,
I have instlad Lubunto 20.04 in VM enviroment and work well.
I want to reditect a X window from CentOS (export DISPLAY= ) over network but The LXQt is’t LISTEN 6000 port. #netstat -taupn
I rode the net all the way and i read „This connection type is usually disabled by default,”
And really: the 808 pid is runing Xorg –nolesten tcp …
#ps –auxf
root 701 0.0 0.7 139492 14184 ? Ssl 10:25 0:00 /usr/bin/sddm
root 808 2.8 2.9 265972 58848 tty1 Ssl+ 10:25 5:11 _ /usr/lib/xorg/Xorg -nolisten tcp -auth /var/run/sd
root 821 0.0 0.7 61784 14240 ? S 10:25 0:00 _ /usr/lib/x86_64-linux-gnu/sddm/sddm-helper --socke
I was looking for the setting option:
/etc/X11/xinit/xserverrc
#exec /usr/bin/X -nolisten tcp “$@”
exec /usr/bin/X -listen tcp “$@”

INEFFECTIVE!
Maybe here : /usr/share/X11/xorg.conf.d/ ? but here no tcp setting found
Maybe here /etc/xdg/
Please If anyone can help me.

Uh! I found it!
There is “/etc/xdg/xdg-Lubuntu/lxqt/lxqt.conf” file.
Edit and insert two new line:

xserver-allow-tcp=true
xserver-command=X -listen tcp
Save and reboot . : )
2 Likes