Touchpad on typing text

When typing text on the native keyboard of the notebook, the touchpad is active, which complicates the work. I would like to ask, how to disable touchpad while typing a text on Lubuntu 23.04?

what have you tried so far? A quick search of the web gives a load of pages with a search of: “turm off touchpad when typing lxqt linux”, maybe the first result from a search does it?


Thanks for the link. It’s true that manually disabling the touchpad does work, but I expected rather an automatic deactivation when typing on the keyboard. Someone also mentions such a solution on the page, but the list of touchpad parameters (on my computer) does not contain any text that even slightly resembles a parameter:

“Disable While Typing Enabled”

The comments are five years old and I was hoping this solution was out of date. I’m afraid this solution will discourage many newbies. In addition, they may look for a solution to the problem rather with the name of a Linux distribution. In Xubuntu, such behavior can be activated in one mouse click in the configuration panel.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.