Stop update notifier popup

The little Update Notifier window pops up every half hour or so when I’m using my computer. It’s annoying. How do I stop it? Once every day or two would be OK, but every half hour is way too much. I don’t need to be notified that often. System is Lubuntu 20.04

Firstly, an apology as I see you’ve asked this before and didn’t get a meaningful answer; so I’m sorry.

It’s been asked before many times, I’ll refer though to a question on askubuntu. Alas it was one where the user had mostly worked out the answer for themselves, but I can’t find the one I’m looking for.

  • another on disabling the notifier can be found here.
  • on removing livepatch popup here

If I find the one I’m looking for, I’ll add it to this reply.

2 Likes

Thanks. I will try the brute force method of changing the file /usr/lib/lubuntu-update-notifier/lubuntu-upg-notifier.sh so that the sleep value which is set near the end is something larger than the factory default 3600. I guess I’ll find out in a while whether that worked.

1 Like

Simply
Start Menu \ Preferences \ LXQT Settings \ LXQT Session Configuration
In option Startup disable upgNotifier

3 Likes

Is there a way of making the notifier persistent in the panel? Have it one color when it checks and there are no updates, then change to a different color (yellow (regular updates) or red (security updates)) when updates are available?

Since installing Lubuntu, I have not even seen this popup and have been manually checking for updates.

TIA.