Problems with latest lubuntu

Hi, I’m writing from my phone because I’m having several problems with lubuntu on pc. Wifi sometimes works sometimes doesn’t (I installed it today, after trying it with the USB). Also TouchPad is not working and for some reason, although I did dual booting windows doesn’t start either when I reebot. During installation it asked me to do manual partition, I searched and studied for the better way and I think it went good given that it’s working, I suppose it wouldn’t if I did something wrong in that passage

Which Lubuntu version did you install (19.10 or 18.04.3)? You can do uname -a in terminal.

Also, where did you install this to? Laptop? What model?

Hi, I´ll start by saying that I solved the Windows problem by completely erasing it (given that I want to use only Lubuntu now, I reinstalled it and used Windows partition space for Lubuntu). Wifi bug stays (sometimes it doesn´t work when I turn my laptop on, then I need to reboot to make it work) and the touchpad still doesn´t work (which annoys me the most, I´d like to solve this problem). I installed versione 19.10 and I have a Chuwi Herobook. Uname - a: Linux claudio-pc 5.3.0-18-generic #19-Ubuntu SMP Tue Oct 8 20:14:06 UTC 2019 x86_64 x86_64 x86_64 GNU/Linux