Problem trying to "upgrade" lubuntu 20.04

I had to left unattended my laptop “ugrading” (really i say updating, but)
when i come back i found an error in the process and the message “related” said “check your internet connection” . . . weird because I have ethernet besides wifi.
after some research and found the route to document the issue:
sudo apt update
from there i got among other messages:
Err:8 https://linux.teamviewer.com/deb stable InRelease
403 Forbidden [IP: 2600:9000:20d1:5600:1c:3aaa:b100:93a1 443]
also:
E: Fallo al obtener https://linux.teamviewer.com/deb/dists/stable/InRelease 403 Forbidden [IP: 2600:9000:20d1:5600:1c:3aaa:b100:93a1 443]
E: El repositorio «https://linux.teamviewer.com/deb stable InRelease» ya no está firmado.
N: No se puede actualizar de un repositorio como este de forma segura y por tanto está deshabilitado por omisión.
Meanwhile Teamviewer gets aware of this and fix it, I just removed the app, after that all worked fine!
Be aware of this situation “just in case”.
Johnyboy.

1 Like

Hi @chalancito, thanks for sharing this with the community. It looks like an issue with the Teamviewer guys and whatever services they’re running. I haven’t had the opportunity to work with their products yet but I think it’s safe to say this is “normal” since this is not in Ubuntu’s repos. I’m not saying it’s what should happen but some things go like this.

Also, does this mean you were able to get Lubuntu 20.04 installed fine? If so, please feel free to choose the solution that worked for you in your other post. :wink:

I wonder if it may have been a temporary glitch? I have TeamViewer installed on two Lubuntu (both 20.04 LTS) computers. They’ve functioned just fine for the duration.

1 Like