No Bootable Device Found - ACER ES1-432-P0MW

I was running Windows 10 64 bit. I downloaded the installer from downloads page. I can run fine from the USB. I installed it and chose erase disk, I tried both Swap and No Swap. Both times bootable device not found. I tried turning off secure boot. Still bootable device not found.

I think I have to do something like this but all the instructions I find are for ubuntu. And at the moment I have a dev/sda which is the live USB and dev/sdb with a 1/2 on it when i looked at gparted.

You didn’t say which Lubuntu release you tried to install.

The Lubuntu manual (latest stable release, ie. 21.10) can be found here -

If you’re trying to download an earlier release; the manual link I gave you is incorrect (eg. change the word “stable” in the URL to “lts” to read the manual for 20.04 LTS)

In the manual you’ll find this image which provide details that BIOS is being used (read top left) and towards the bottom where the boot loader was being written (ie. MBR on vda or /dev/vda for the picture I’m referring to in the current stable or 21.10 manual). Did those values match your system?

Which release are you asking about?


Yes it was the latest one following the manual sent me to the download page and I downloaded the first one which was amd64 and 21.10

On that page from the live cd at top left it says efi and to the right of the hdd it says gpt and there is no bottom bit with bootloader.

Also a lot of solutions suggest using boot repair but it says 404 for impish so it won’t install

Why does it say solved

I tried doing it manual partitions but again no place where it says boot loader

Here’s what it says for boot repair, why is there no edit button on this forum

If I’m reading that output correctly, it’s saying it couldn’t find the package in that repo you tried to install or use. I haven’t worked with boot-repair myself so I am unsure how that goes about.

When you did the manual partition install, did it boot normally after that or did it fail? The scheme you setup as shown in the picture for the manual partition install looked alright to me.

You can give it a try and see if it boots.

Please do not use Boot Repair, unless you don’t mind that it is worse afterwards.

Please make sure, that you have the latest firmware (UEFI) installed (from Windows).

I am quite sure, that the bootloader is installed correctly and any “repair” of the bootloader is not necessary. The Acer firmware is often a bit special.

One of the known ways is:

  1. Enter the firmware settings
  2. Go to “Security”
  3. “Set Supervisor Password” (and remember it)
  4. Save and exit
  5. Reenter the firmware settings
  6. Go to “Boot” or “Security”
  7. Select “EFI File”
  8. “Select an UEFI file as trusted for executing” (navigate to “HDD…” > “EFI” > “ubuntu” and choose “shimx64.efi”
  9. Enter a name for it (e.g. “Ubuntu”)
  10. Save and exit

Maybe your firmware is different. Then we can try to use an old USB stick, which is then loading the installed Lubuntu. For that, please show the entire input and output from the terminal:

sudo parted --list
cat /etc/fstab
cat /sys/firmware/efi/fw_platform_size
sudo efibootmgr -v

And there are a lot workarounds out there, which I do not recommend.

1 Like