LockScreen while watching any media on MPV Player(local player)

Hey Guys!! Greetings !!!
Someone can help me please ?
While im watching any media on MPV Player my notebook keeps screenlocking, the same does not happen while im watching videos on youtube through Google Chrome.
Ive tested and the same happened with VLC Media Player.

Is there a way to prevent this ? I really want to keep using MPV Player as default player.

You’ve provided no release details, so we can’t get specific with regard OS fixes.

Are you sure the device isn’t overheating? You’ve not said what media you’re talking about, but if its DVD etc, that requires a motor to run to spin the disc, which will cause more heat (due to motor involvement) than watching videos that stream from the internet.

You’ve provided no specifics on what media, nor what release you’re using, so we’d mostly be guessing.

1 Like

Sorry, i will povide more information.
Info about my Lubuntu:
LXQt About Version 1.1.0
LXQt Version 1.1.0
Qt 5.15.6
Distributor ID: Ubuntu
Description: Ubuntu 22.10
Release: 22.10
Codename: kinetic

About the error:
The error ocur when i watching a movie on MPV Player, videos like .MVK or .MP4. The screen lock like im not using my pc, but im watching videos, its not supposed to happen.
Im attaching prints of my display configuration too


Your lock screen & power management settings say to standby/suspend if the keyboard/mouse aren’t used for five minutes, this will occur if you’ve fallen asleep, walk away, or are watching a movie, as its mouse/keyboard activity that are monitored.

The machine cannot know if you fall asleep if watching a movie, or just walk away; so I’d expect it to ignore your activity (movie) & work as it does, ie. keyboard/mouse activity. To me this is expected behavior.

Change the setting to something longer if you don’t want the screensaver & lock screen to kick in after five minutes of inactivity (ie. no mouse/keyboard activity), or use a tool like caffeine some find useful for full-screen activities (movies/streaming etc) & don’t want screensaver/lock to kick in.

1 Like

The same happened to me while using Lubuntu on my laptop and desktop, so I reported it as an issue, requested a “Presentation Mode” like they use on other power managers and finally just installed xfce4-power-manager instead which worked.


This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.