How to disable the upgrade pop up?

It’s tiring to keep pressing “close” and after 20minutes or something appears again that notification.

I’m on metered connection so, i want to upgrade when is possible or never…

I’m on lubuntu 20.04 of course…

Thanks.

As “workaround”, you can disable automatic updates checking ¯\(ツ)/¯. As was with Lubuntu with lxde: “Start menu” > Preference > Software Sources, select the 3d tab “Updates”, uncheck “Check for updates”
изображение

1 Like

Open the session config: lxqt-config-session

Go into the autostart section and deactivate upgNotifier.

1 Like

This topic was automatically closed 60 minutes after the last reply. New replies are no longer allowed.