Headphone issue

Hi all, I have an issue on the latest Lubuntu version with my Microsoft Lifechat LX-3000 headphone. When I plug it in the system does recognize it but somehow continues to use the speakers. If I change the built-in audio analog stereo to Headphones (unplugged) in Volume Control then it uses the headphones as output, however if I unplug my headphones it doesn’t switch automatically back to the speakers. Can you help me figuring out what the issue might be? On Lubuntu 18.04 I don’t have any issues with this headphone, this issue is only present on the latest version of Lubuntu.

One more thing, I set the headphone as “fallback option” and it now works, however I still have an issue with the volume button. When I adjust the volume it adjusts the volume of the speaker, not the volume of the headphone. How can I solve that?

I’m wondering about the setting ‘Speakers’ as port for the headphones.
Wouldn’t this cause the trouble?

Speakers is the only option displayed as port unfortunately…

Let’s answer an interposed question.

After freshly installing Lubuntu you had three different issues on your system.
Can you confirm to have used a verified ISO file?

Yes, yes, yes. I torrented it from the official Lubuntu website. (Lubuntu.me)

1 Like

I never had any of these issues on Lubuntu 18.04.

Right click on the speaker icon in the notification area and select Configure “Volume Control”. From there it should allow you to be able to change to another detected device. Once this is done it should change with the volume buttons and the scroll wheel when you hover over the speaker icon.


This topic was automatically closed 60 minutes after the last reply. New replies are no longer allowed.