Changes made to Openbox config doesn't take effect

Hi! I’ve moved to Lubuntu from Manjaro, and I wanted to add some hotkeys. So, I added some keybinds to my lxqt-rc.xml. They are pretty simple, and they worked on my old system: link . Here is how my lxqt-rc.xml looks like: gist(dot)github(dot)com/keddad/8af65a4ae8b80419ff4ae8812fb67a7c.

Problem is, added shortkeys doesn’t work. Openbox is definitely using this config file, (I ran it with --config-file just to be sure, it changed nothing), and when ran with --debug there are no errors. Some guy on AskUbuntu told me that LXQt might overwrite the shortcuts from Openbox, but there are no conflicting shortcuts. Just to be sure, here is my globalshortcuts.conf: https://gist.github(dot)com/keddad/5de49d67ccf86d624f9d25e1088d8028. I couldn’t find any related errors in journalctl , either. Here is the original question on AskUbuntu: askubuntu(dot)com/questions/1279649/openbox-doesnt-apply-changes-made-in-lxqt-rc-xml?noredirect=1. I’m running Openbox 3.6.1 with LXQt 0.14.1, all from (L)Ubuntu Focal repos.

Btw, this limitation on number of links for new users is kinda weird

1 Like