Can't download to the end

Im new to this linux stuff, i was trying to install Lubuntu onto my usb drive through the dvd+R and i got this error
Command touch //boot/initrd.img-$ (uname -r)

So a few things… what version of Lubuntu did you put on your DVD? (e.g. 20.04, 20.10)

Second, can you please tell us what kind of PC do you have? What about the USB?

Also… can you describe what you did during the install? Did you try a fresh install (i.e. only Lubuntu) or did you try to install alongside Windows?

Lastly, was that the whole error you received? You should be able to take a screenshot and open up Firefox from the live system. You can upload your photo that way. You will need a wired connection to your router though.

Still not enough information to resolve the problem, can you describe it more?

you want to put Lubuntu on your usb drive not in your hard drive?

Weird concept but yes

  1. It was 20.04.2 LTS
  2. The pc was really old taken out from the closet so idk that much about the pc specs
  3. I disconnected hdd from the pc to try to download into usb flash (flash is Kingston datatraveler g4 32gb)

The problem has been solved. Just needed to download windows into usb then in lubuntu erase disk.


This topic was automatically closed 60 minutes after the last reply. New replies are no longer allowed.