Boost.Pyhon Error unpackfs

i tried to install lubuntu but it returns this error to me:
“command ‘mount’ returned non-zero exit status 32. none”

extra info:

  • i used UNetbootin to boot
  • i’m not using uefi

can someone plz help?
i don’t want to use windows no more

Hmm… I would verify the integrity of the .iso (see the site where you downloaded it - make sure it ends in .me and not .net for directions.

Then, I’d try with Balena Etcher.


You’ve not provided any release details, so to an extent we’re guessing.

At best guess; I’d say it is a faulty write of ISO to your installation media.

Did you verify the ISO was valid? (as per manual) then write to thumb-drive correctly (again found in the manual).

I find the write of ISO to media fails 5-8% of the time even when I do everything right (regardless of box I use, or media I write to - so failures of write occur - thus why it’s worthwhile to verify the write of your ISO to media - how to do this varies on release which you didn’t provide).

Also note: as I don’t know your release; I provided the links for the latest stable version of the manual; ie. Lubuntu 21.10


I agree, I have seen unpackfs issues when there were issues with the USB the iso was written on. Etcher seems to result in fewer issues with the write process so switching to that is a good first step.


using etcher really solved my problem thank y’all people

but now it doesnot identify my cable connection i have to turn something on or something i don’t really know what’s hapenning


I suggest making a new support issue regarding your network connection problem with any details you can provide as well as any errors you are having. I will mark this issue as solved.


This topic was automatically closed 60 minutes after the last reply. New replies are no longer allowed.