Acer es1-131 / Toshiba usb 16GB

OK, I used Rufus and 19.04 amd64 iso.
Followed the many “how to make bootable” instructions and made a bootable USB key (I think).

Then, in the acer boot I moved USB HDD to the top of the boot list.
Rebooted and got - - - Windows 8.1

So I need help please, where am I going wrong?

It may be the media-write (rufus) failed, and your machine didn’t see a bootable image and thus booted something else already on the machine (ie. win8).

In your situation I’d boot & try the thumb-drive on another device/machine, and use the “check disk for defects” option seen in the Lubuntu manual (https://manual.lubuntu.me/1/1.3/installation.html) to ensure your image was good, and write-to-media was perfect (which does assume access to another machine).

If it checks out okay, I’d check your acer device’s boot order to ensure it’s looking for USB before hdd/sdd that contains win8. I don’t have access to any acer hardware so don’t know what your bios/uefi configuration options will look like sorry.

1 Like

Hey, I am interested in this topic and I hope upper instructions are helpful for all. Actually, I also have some proper information about Toshiba. So if you are interested to know about it, from browse toshiba error 0xc0000185, you will be fine to get.

You can always search at Acer for the manual. I think you hit F2 or F12 you should get to either the BIOS or the boot menu. Oddly you would think that there would be very specific information available but I couldn’t find it.

Your link seems to refer to a Toshiba laptop where, as I understand it, the OP was referring to a Toshiba USB hard drive and an Acer laptop. Am I missing something?

Hey! I have an acer ES1-132. They are practically same, just model no different. I think the problem here might be that while creating the usb using rufus, you might have selected mbr under partition scheme. Select gpt there and try again.

Also, when you are in boot settings and have a bootable usb inserted before getting to boot options, you will see something like “USB HDD : Toshiba…” instead of only “USB HDD”
I have a bootable lubuntu 19.04 usb created using same procedure. It’s a Kingston usb so for me the option is “USB HDD : Kingston DataTraveler 3.0”

Hope it helps. If not, then let us know. Here to help.

1 Like