I wonder if you could help, I get the error message:
The Package System is broken
python3-apt: Depends: python3 (>= 3.6~) but 3.6.7-1~18.04 is installed
Depends: python3:any (>= 3.3.2-2~) but it is a virtual package
Depends: libc6 (>= 2.14) but 2.27-3ubuntu1 is installed
Depends: libgcc1 (>= 1:3.0) but 1:8.4.0-1ubuntu1~18.04 is installed
Depends: libstdc++6 (>= 5.2) but 8.4.0-1ubuntu1~18.04 is installed
You might want to run ‘apt --fix-broken install’ to correct these.
The following packages have unmet dependencies.
python3-apt : Depends: libapt-inst2.0 (>= 1.6.5~) but 1.6.1 is to be installed
I have tried to fix this by typing the commands below into the console:
sudo apt install -f
sudo apt --fix-broken install python3-apt
sudo apt-get autoremove
sudo apt-get install -f
But nothing has resolved the issue.
Could someone please help?