SSH and Lubuntu

I did try to get access via the file explorer, but many tries, no chance. I do no have no idea, what to do, to get access to another Ubuntu PC via SSH.
A workaround works, access to Lubuntu via Ubuntu did work.
Have someone a hint ?

Basic starting point for me in providing support, or even understanding the issue is details of your software stack, in particular what release are you using. Please tell us this detail.

I’m also unaware of differences in ssh between Ubuntu and Lubuntu; though I’m comparing Lubuntu with Ubuntu Desktop & not Ubuntu Server, but your question was unclear to me sorry.

Lubuntu 22.04.02
eg,:Ubuntu to Lubuntu, Nautilus, connect to Server :
SSH://“IP-Address of the SSH-Server” (same user, same password)
It works.
Lubuntu, file manager → connect to server, the entry : directory. I did “//” or another directory, all ways, I get the answer, “directory does not exist”.

I just tested this on a VM with Lubuntu 22.04.02 live image and another Linux box that had an SSH server on it.

The file manager (I tested using Lubuntu, so PCManFM-Qt) did not let me see the other Linux box file system just yet and it complained about trusting the remote box (normal for SSH). In my case, I was not prompted for my password despite specifying the remote username. It was just the error.

It popped up another error about the directory not being mounted and I didn’t see the remote file system come up in the file manager after closing that box.

So, to make sure it wasn’t some issue with SSH, I connected via SSH using terminal. This worked.

After I did that, I tried again and it then prompted me for the remote user’s password and the remote file system showed up with the working directory being the path I specified for the connection using the file manager.

I don’t know how your box is configured or what you saw exactly but the Path I gave it in the dialog box was simply / and not double //.


My assumption at this point is it’s some limitation with PCManFM-Qt. Not sure if it’s an actual bug or not but the result or workaround here might not always be intuitive. I would try out ssh via terminal and then trying again via file manager.


@ That_Random_Guy, thank you :
via terminal

ssh “ipAddress”

, I got the connection.
And via PCManFM-Qt + directory “/”, I got the expected dialogue : username, password.
I did check “remember password”, and after reboot it works immediately via PCManFM-Qt.
From my side of view it is a bug.
Test: Copy a file from server to Lubuntu via PCManFM-Qt, after >8min increasing indicated time , break by me.
And after all, my complete home network hangs up, also the Lubuntu PC hangs. After switch off the Lubuntu PC, I got the home network back.

1 Like

Additional information, ssh connection established via Ubuntu PC, copy file to Lubuntu.
After 16MB copied (of 4GB), Lubuntu PC hangs up.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.