Samba share as pcfileman-qt [SOLVED with newer Samba]

I am trying to access a raspberry pi via samba and pcmanfm-qt.
I can see the shares but when I try to open one but I get this error when I try to see files:


This is a known bug (1880305) see the report here which includes a workaround in comment #2. Also of interest is the link in comment #9 to the samba wiki


I saw that but I don’t have /etc/samba/smb.conf

Was samba installed on the raspberry pi? How did you create the share?

The share works fine from Windows and Mint Linux.
I don’t remember how the share was created.
I suspect it is a problem with pcmanfm.

go to the network option, put smb: //192.168.1.x where x will be your server. when you see that you have connected simply add it from the menu to bookmarks.

1 Like

I can’t make it work.

what is the ip of the server? what error gives?

same error.
maybe I should try a different file manager.

It would be helpful to know what the server is seeing. Open the share on the Mint computer and then try opening it on the Lubuntu computer. Then immediately on the Pi, open a terminal window and enter the following:

sudo smbstatus

Then post the results here along with the hostnames and IP addresses of the Mint and Lubuntu computers.

The OS on the Raspberry was many years old.
I installed a newer OS and all but Windows computer can see the share.
I don’t care about that computer.

This topic was automatically closed 60 minutes after the last reply. New replies are no longer allowed.