Problem mounting phone

I have a problem mounting my phone (mtp:).
It used to work.

image

Hi, what Lubuntu version are you using? 21.10 or 20.04.3?

What phone do you have?

Your image isn’t coming up. Maybe try Imgur or some other image hosting site.

lubuntu-21.10
I tried the image again.
image
i can see both images.

It’s probably me then. I’ve always had problems with viewing images on this forum so I’m not new to that affect. I think I need to clear my cache.

Anyway, before I take care of that, can you tell us what phone you have?

Also, when you say it worked before, do you mean it worked under Lubuntu before or a different OS before?

I used to have issues, but they’ve gone away. In the thread where you can’t see an image, press CTRL + F5 (sorta like clearing cache, doing a forced refresh) was a temporary solution that worked. There’s a thread about it somewhere. Just clearing cache didn’t help, I had to manually do it on every page/thread where people had included images.

2 Likes

LG G7 One with Android 11.
It used to transfer fine a few months ago.

1 Like

try this

1 Like