Problem in the update SO version, 16.04 to 18.04

Occurs error when i update my OS Lubuntu, my current version is the 16.04, and i can upgrade to 18.04, and occurs any errors.

I update my OS Lubuntu for line command, with the command “do-release-upgrade”

I am a brazilian and my os is in portuguese, and the output error, have parts in portuguese.

Occurs the error follow:

"Atingido security.ubuntu.com/ubuntu bionic-security InRelease"                                                     
"Erro deb.opera.com/opera stable InRelease"                                                                         
As assinaturas a seguir não puderam ser verificadas devido à chave pública não estar disponível: NO_PUBKEY 4B8EC3BAABDC4346
Obtidos 2.591 B em 0s (0 B/s)                                                                                            

Erro durante a atualização 

Um problema ocorreu durante a atualização. Isso geralmente pode ser 
por problemas de rede, por favor verifique a sua conexão de rede e 
tente novamente. 


Restaurando o estado original do sistema

Abortando
Lendo listas de pacotes... Feito         
Construindo árvore de dependências        
Lendo informação de estado... Feito      

/////
The errors are of verification public key of the package opera, the key is 4B8EC3BAABDC4346.

And do not have problem in my network, my network do not have a proxy, and the signal of my internet is very good.

We don’t support 16.04 anymore, though Ubuntu does, so it should work to upgrade to 18.04 (though I’ll warn you support ends soon).

However, your problem relates to an outside repository, namely the one that Opera publishes, so you need to go to them for support.

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.