No sound after installing lubuntu 19.10

Hi everyone,

New lubuntu user here. Just completed my installation and realized there is no audio playing. Tried googling around but non of the solutions worked. I reinstalled pulseaudio and pavucontrol as well.

Pavucontrol output shows dummy output while alsamixer shows the following screen.
screen

Any help would be appreciated.
Thanks in advance.

One of the standard troubleshooting guides is https://help.ubuntu.com/community/SoundTroubleshootingProcedure Though being somewhat dated, it’s step 4 contains and provides a ton of information I find useful in troubleshooting (esp. giving details of your hardware that make finding solutions far quicker).

fyi: It was first in my startpage search using “troubleshooting sound ubuntu site:*.ubuntu.com” because I limit myself to official sources before I expand to sources I don’t know; lubuntu.me is also official

I’d firstly look at the output of sudo lshw -C sound or list-hardware of class=sound to see what driver is recognized/used by the kernel (esp. given you’ve found “Dummy Output” in pavucontrol).

Please note: Given the output of step 4 in the guide I linked is so large, provide a link to somewhere it’s located if you’d like us to help with it (eg. use |pastebinit or equivalent). Personally I’d just try the sudo lshw -C sound step first (going further only if needed)

Hi there,

I tried using your command and got the following output:

jw@jw-pc:~$ sudo lshw -c sound
*-usb:0
description: Video
product: USB2.0 VGA UVC WebCam
vendor: 04081-0005590016371005020
physical id: 1
bus info: usb@1:1
version: 0.01
serial: 200901010001
capabilities: usb-2.00
configuration: driver=uvcvideo maxpower=500mA speed=480Mbit/s

As for the troubleshooting guide, i followed generated the ouput from step 3 here:
http://alsa-project.org/db/?f=3386eac332d943b686ac5d4d1d4b5715f666cf8a

Output from step 4 can be found here: https://pastebin.com/GhDNgdXb

Thanks in advance.

The lshw shows no audio card is detected, which can also be seen in

1. [    2.593961] [drm] HDaudio controller not detected, using LPE audio instead

2. [    5.764750] lp: driver loaded but no devices found

and other messages, and why you see Dummy Output in pavucontrol etc. I have no experience with your hardware (intel sst), but the following maybe helpful

I see other links in my startpage.com search (inc. launchpad bugs & a linux mint forum post (4.15/18.04 equiv.) that may also be useful; the Mint link is the latest but I’m reluctant to past link sorry; i mention it as it should be easy to find.