No Audio on Acer Asprie F 15 F5-573G-56CG

I installed Lubuntu yesterday to check it out. Been using Ubuntu for years. I have no sound. It works in Ubuntu or Windows if I boot to them. I’ve been through the Pulse Audio volume control but nothing looks like it would fix it. How do I get sound working?

Providing the release of Lubuntu would be helpful, also the release of the Ubuntu that worked would also be helpful. (exact details more useful, eg. LTS releases have two stack choices, which can influence results)

In your case I’d boot the Ubuntu that works, and look at how your hardware is recognized (eg. sudo lshw -C sound to list hardware of class sound) then boot back into Lubuntu and look for differences. I’d also note it’s release & stack details.

If it’s the same kernel stack (ie. same release AND/or kernel stack in use, ie. GA kernel or HWE kernel on both) I would expect identical results. If it’s a different stack or different releases in use, you have a huge clue as to a fix.

GA = general (availability) kernel, original Lubuntu 18.04 LTS media or 18.04.1 media installs will use this.
HWE = hardware enablement stack kernel; LTS releases will use later non-LTS kernels & stack. This is default on for Lubuntu 18.04.2 LTS or later media used for install; ie. 18.04 used 18.10, 19.04, 19.10 stack (which is current), next move will be to use 20.04’s kernel.
You can also select which you want post-install too; the installation media just sets the default.

Both are 20.04, the latest LTS available. Ubuntu reached 20.04 through upgrades. I think I installed it back at 18.04 then went to 18.10, 19.04, then 19.10 and finally 20.04 all through upgrades. Lubuntu was a fresh install directly with 20.04. So I booted back into Lubuntu to get the output from lshw and my sound is working. Go figure. CLOSED / SOLVED. I don’t know what happened and I don’t know how to mark threads on here as solved.


This topic was automatically closed 60 minutes after the last reply. New replies are no longer allowed.