Lubuntu won't "first boot"

I have a Lenovo Thinkpad T540P, that was originally was made for Windows 8, but was subsequently upgraded to Windows 10. However, the process did not go smoothly, and it had to be sent somewhere to be upgraded, and the technician that was working on it said that that model had a known issue with windows 10 and needed a lot of mucking about with it to get it working. However, it never really worked, and the computer has been, over the years, getting slower and slower, until now, when I was instructed to fix it. My decision, after attempting to fix windows, was to install Linux. The installation did not go well. The installer could not perform any partition modification tasks, so I had to do the partition modification manually. Otherwise the installation proceeded normally. When I went to start the fresh installation of Lubuntu for the first time, it got around halfway through, then I was thrown into emergency mode. I CTRL+D’ed myself out, and got the following error message:

Failed to start default target: transaction for is destructive ( has ‘start’ job queued, but ‘stop’ is included in transaction)

I have played with the UEFI/CSM settings in the BIOS, and reinstalled multiple times, to no avail.
How do I fix this? Do I have to just abandon Lubuntu, in favour of another flavour? (pun not intended) The version I’m trying to install is 19.04.

Lubuntu 19.04 was released in 2019-April (thus it’s titled 19.04) with 9 months of supported life, reaching EOL back in January 2020 almost a year ago.

I would suggest using a supported release of Lubuntu, and also check where you downloaded it from (was it from Ubuntu, Lubuntu or elsewhere as a lot of people asking about older releases didn’t download it from official sites).


Hmm. I could swear I just went to the lubuntu website and just installed the latest version. Must have misremembered.
It doesn’t matter anyway, I managed to get it installed (i’m writing this on it), I fixed it by giving lubuntu its own EFI partition, rather than making it share with windows. Unfortunately, In applying this fix I deleted windows’s EFI partition, and am now on an interminable journey to try and replace it.

The general rule with Windows/Linux dual boots: install Windows first, then Linux.

Be careful if you ask sites like google to find Lubuntu; as google tends to offer three choices that I’m aware of (depending on the language that you ask in) and only one is a legitimate web site.

You can use ubuntu-security-status to check your security status (it’s ubuntu-support-status on older releases, sorry I forget which release it switched so I’m unsure which works if you’re on 19.04).

The latest release is (at this time)

  • Lubuntu 20.10 (ie. 2020-October release)

The latest long-term-support release is

  • Lubuntu 20.04 LTS (ie. 2020-April release with 3 years of fully-supported life; first release of an even year is the LTS).

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.