Lubuntu 20.04 on an older laptop does not start properly. No bar appears above

Lubuntu 20.04 on an older laptop does not start properly.
No bar appears above.

I open a root terminal (shell) in the ‘recovery mod’,
what is the best thing to write?

clean, dpkg, fsck, grub, network, system-summary,
= OK

The laptop has not been used for a while.

‘apt-get update’ resulted in several failures, “could not resolve”.

I don’t know what you mean by “no bar appears above”, nor if this was a new install you just made that won’t boot?, you haven’t yet completed the install? or an older install that doesn’t boot after being ignored for atime?

You do mention in a subsequent post that it wasn’t used in a while; thus it’s likely not a new install, but being specific helps us understand your issue(s).

You then post about network issues; on my box I’d likely

ip link

to check a valid ethernet/wifi connection was made

ip addr

to check an IP address was obtained/present

ip route

to ensure a valid route was available; that it looks correct to me etc.

I’d then likely ping my gateway/router

ping -c 2

next I’d likely ping an external internet address (I’ll use a oogle address here as it’s easy to remember)

ping -c 8

finally I’ll use a human address (to check out DNS)

ping -c 4

I currently get valid responses for all here, so my network appears to be correct (allowing me to answer now), but I’d work from where I didn’t get responses.

If you are all good with the aforementioned commands, but just getting errors when you sudo apt update then providing the actual error output allows us to better help you. Alternatively check out your used mirror on the listing for health/status and maybe switch mirrors.


Thank you for your message.
In the meantime I tried it via the Lubuntu IRC chat. Laptop is updated but the bar is still not there.

I’ll summarise it and post it here.

Is now: Lubuntu 20.04.3 LTS

Lubunt-de on

Thank you very much for your detailed message.
I have to translate it first and then understand it. :smiley:

It is a ‘new’ Lubuntu installation on an older laptop, but one that has not been used for some time.

I mean the top Lubuntu panel for the Lubuntu, Programs, Battery, Network & Time icons.

Have now updated to 20.04.3 LTS with ‘sudo apt-get full-upgrade -y’.

The Lubuntu panel, however, remains missing.

Many thanks for further answers

Also welcome in the IRC Lubuntu chat.

I will then summarise for here.

Should I do this now?
“I would rather rename ~/.config/lxqt, e.g. per mv ~/.config/lxqt ~/.config/lxqt_alt - then you still have a chance to undo it”?

Can I do anything wrong with that??

Didn’t get ‘better’ overnight’. :smiley:

In the #lubuntu-de Libera.Chat you can see the procedure.

Please stop spamming. The forum is not a chat.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.