Locked out of 18.8.04

https://flic.kr/p/2kSy4uw I’ve just tried to remove a win7 partition using gparted I couldn’t resize the partition closed down and now I’ve got boot menu. I don’t know what to do next. Please can someone help? I’ve attached a picture of the screen https://flic.kr/p/2kSy4uw

That looks like a BIOS screen where I’d expect you’d press HDD/SSD to have it attempt to boot your installed system.

Each machine’s boot process is somewhat unique as it’s controlled by the firmware (BIOS/uEFI setup) on the actual device, though as most OEM/manufacturers buy this component making few changes they are reasonably consistent with other products using the same firmware.

1 Like

I’ve tried booting from a live usb (downloaded from Lubuntu site) HDD, Lan,FDD as per the screen but it just says failed at bottom of the screen, after attempting it. Does this mean I have no OS, as in Lubuntu?

Not in my opinion… I have some devices (desktops usually) that are nice & easy to boot live or other installation media from thumb-drive, and others that are a pain to do the same thing.

Some older dell/hp devices I have will only boot a USB device if a single USB is plugged in (excluding keyboard/mice and some hub devices [but not all]), so on them I have to remember to remove my normally connected external hard drives [& possibly usb-hubs] to boot media for QA-testing purposes.

Other devices require specific keys to be pressed before they’ll boot any external media (inc. thumb-drive) which is done for security purposes (if you don’t know the key, you won’t be able to boot media, and no clues are provided on screen; I don’t remember whatever key that is so booting a thumb-drive takes me 5-15 mins of repeated tries before I get the right keys)

I’d always test the thumb-drive media I want to boot on what I consider an easy device (ideally of the same type, ie. BIOS, uEFI, or Secure uEFI) and test the media to ensure it’s flawless (ie. perform media verification step) before I persisted with trying to boot a device that is troublesome.

I don’t rely on a single device, but usually test in 2-3 others before I blame a faulty device (1 of the same type with full verification, sometimes 2nd just boot, and 1 (full verification of media) of another type say uEFI). Personally I have the most trouble with the write of an ISO to media (a failed ISO write maybe fortnightly so I always do the validation of media)

Because I use much of my hardware regularly in QA-testing Lubuntu, I know and favor the easier to use ones (testing much more irregularly with the troublesome ones). Normal use would likely mean most of my devices could appear troublesome (most users aren’t boot live media many times per week as I do being involved in Lubuntu QA-testing).

I inserted a usb drive, which it seems to recognise, and it says [usb is failed] at bottom of the screen after selecting and hitting ‘enter’. I get this same fail massage on cd/ HDD/ FDD/ Lan after trying all options.

Additionally on the black screen, when trying to access via trying all the keys, if get ‘boot failed’ message and a message after all hardware/ drives are listed ‘PXE MOF: EXITING PXE ROM’
Does this indicate what I should do?

What laptop are you using? Also, as guiverc mentioned, have you tried using this USB on a different device and or checking the USB for defects? The error could be for things we currently don’t have visibility for.

The gparted tinkering might explain why the laptop won’t boot from the HDD but it doesn’t explain why it won’t boot from the USB. Unless something was changed in the BIOS, it should work just fine as I’m assuming it did when you went and installed Lubuntu on the actual laptop itself (i.e. hard drive). Once again though, this assumes the USB is working fine which we don’t know.

Also, it would help to know how you put Lubuntu on the USB. Did you by chance use Rufus?

@alg
Hello alg. all right with you ?
Wellcome to forums.

“I’ve tried booting from a live usb (downloaded from Lubuntu site) HDD, Lan,FDD as per the screen but it just says failed at bottom of the screen, after attempting it.”

  • What live USB boot Lubuntu you had used when removed the win7 partition ? You only removed the win7 partition ?
  • What is your notebook model ? the start boot was in what mode ? BIOS or UEFI ?
  • When you had finished removed the win7 partition before the computer was restarted or power off you had removed the usb drive ? If not was removed and using Lubuntu 20.04 the USB drive not will start because is done an write on usb drive and is the because is displayed the message “please remove the usb pen drive”.

With your reply will be more easy to say here a solution.