Installation failing - error code 11

Computer: Asus A54C
Error: rsync failed with error code 11

I am a confident but unskilled computer user, trying to reinstall my lubuntu after my laptop went to the repair shop. I am very lost, & unsure what is going wrong.

I started with my old usb stick for Lubuntu 18.10 - which failed to load in live mode.

Next, I tried my Ubuntu 16.04 CD. This, I can run in live mode - however, during install it failed. The error message said it was something to do with the CD. The error message included:

init: line 7: can't open /dev/sr0: no medium found
pwconv: failed to change mode of ect/pass
failed to load module "overlay-scr"

I made a second attempt to install it, and when I got to the page where it asks “do you want to overwrite current OS with a new OS”, Ubuntu was now listed as my operating system. But, I still couldn’t get it to load, because the install was incomplete - it’s giving me a PXE-MOF error which I think is just saying “you told me to load the operating system from the hard drive first, but there isn’t one”.

Tinkering about with the BIOS, I’ve discovered that I can’t get it to save boot order between sessions, and I also tried to launch the EFI shell and got an no EFI shell found error. When looking for answers, I found suggestions that an older version of lubuntu corrupted the BIOS with symptoms including inability to save settings. Have I triggered this error?

Because it mentioned the CD, I decided to make a fresh USB stick with Lubuntu 19.10 (I’m reusing the old usb stick - which I know is chancy, but I’m on lockdown). The live usb is working nicely, however I still can’t install. I only had the option to set my partitions manually, not to erase disk and automate it. I feel confident about partitioning. During install, I got this error message:

rsync failed with error code 11
failed to unpack image "cdrom/casper/filesystem.squashfs"

I’m now coming to ask for help because I feel out of my depth with the errors I’m getting - it feels like there is an underlying problem that has caused the installations to fail in both cases, but I don’t know how to identify it.

Thank you for any advice or pointers. Please let me know if there are any tests I should run or more information I need to provide.

(My previous Lubuntu install was this revalatory “I don’t understand how an operating system can make me so very, very happy” experience, I’ve not felt so able to focus and work since like Windows 95, it feels so sleek and undistracting, I feel like an active user rather than a consumer again; having been confined to my smartphone for the last few months, I am very ready to have that experience back!)

Lubuntu 18.10 was the 2018-October release of Lubuntu (Ubuntu and all flavors use a year.month format for releases), it’s now EOL (end-of-life) so there is no point installing it (it’s upgrade path was to 19.04, which is now also gone as 19.04 is EOL too).

The rsync failed message to me implies a bad ISO (did you verify it?), or bad write to install media (did you verify that?)

Our documentation can be found at

Chapter 1.1 contains details on verifying the ISO after download (my first question).

Chapter 1.3 mentions the “Check disk for defects” option which is my second question, an option I always run before I install, to ensure the media is valid, especially the write of the ISO to media. The ‘disk’ refers to whatever media the ISO is written to, be it CD/DVD/hdd/ssd/thumb-drive/flash-card/etc.

The error message “can't open /dev/sr0” again makes me think the media was flawed, and you didn’t validate it with the “Check disk for defects” assuming the ISO was valid. You mention it being a CD, so it may have become scratched or flawed in some other way.

Even if it was perfect however, Lubuntu 16.04 LTS had three years of supported life, which ended 2019-April (ie. 2016-April or 16.04 + 3 years; so it’s not worth installing if you want to go online (and remain secure & safe).

So I’d suggest forget about your 18.10 & 16.04 media (they’re both EOL), and start again with the latest Lubuntu 19.10, where you can refer to Chapter 1.1 (Retrieving the image).

1 Like

This topic was automatically closed 60 minutes after the last reply. New replies are no longer allowed.