How to set up Compose Key?

I tried following the advice in this thread to set the compose key: https://discourse.lubuntu.me/t/how-can-i-set-compose-key-in-lubuntu-lxqt/421

But, it doesn’t work. I tried setting the key, no dice; restarting the computer didn’t make it work either.

Anyone know how to do this? I use it all the time, so it really slows down my work to have to go into the special character menu in Libreoffice, for example.

ETA: apparently my choice for “Keys to change layout” isn’t “sticking”. I go into the menu, select R-Ctrl, click “apply” and close the menu, then if I open the menu again the option says “none.”

We’ve got another ongoing thread here that indicates there may be an issue with the shortcut setting for that. We are still looking into it further but appreciate any feedback that you may have.

I don’t really have any feedback other than what I put in my initial post, but if there are things you think I should try I am happy to do so and report back on what happens.