How can I disable they <F11> key interception on Lubuntu

Currently on Lubuntu 20.04 and I am trying some development in vim (as the editor/mini-IDE) and the integrated debugger needs as the hotkey to ‘Step-In’ into next function under cursor. However Lubuntu WM is intercepting the to have a window go full-screen. How can I prevent Lubuntu WM (not sure which part does this) from intercepting .

I have comes across this SO question that is relevant, but I suspect this might not work on Lubuntu now based on LXQT.

what vim? vim that launch on terminal right?
maybe you have to go to your terminal settings and delete the fullscreen shortcut binding. have you try it?

Original vim (not neovim), in terminal (Qterminal).

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.