HELP! I cannot open disk

Hi all, I am having a strange issue. I installed Lubuntu on my hard drive from my USB. I chose the installation option that deleted Windows entirely. When Lubuntu is launched from my hard drive I am not able to open my hard drive (I get the error message attached in the pictures) and if I plug in my USB then I am able to open my USB.
But when I choose to launch Lubuntu from my USB then I am perfectly able to open my hard drive but I am not able to open my USB, when I try to I get error messages.
So this has to be a software issue since I am just not able to open the disk from which Lubuntu has been launched but I am able to open all other disks. Can someone help me please?

Boot up Lubuntu from the usb, then from a terminal, type the following:

lsblk -f. copy and paste it back here.

Thank you for your help. This is what I get when I boot from my USB, I also would like to mention that I installed lubuntu with Unetbootin (So Lubuntu is only installed to my hard drive, when I boot from USB it only shows the interface without installation -> Only the installation files are on my USB but Lubuntu is not installed on my USB):

lubuntu@lubuntu:~$ lsblk -f
NAME FSTYPE LABEL UUID FSAVAIL FSUSE% MOUNTPOINT
loop0
squash 0 100% /rofs
sda
└─sda1
ext4 97e89cce-3313-4082-ade8-4ff292ca2605
sdb
└─sdb1
vfat USB 12DD-1343 12.7G 12% /cdrom
zram0
[SWAP]
zram1
[SWAP]

Use code tags. Its confusing otherwise.
You have a ext4 on sda1, but nothing installed as you said.
I don’t like Unetbootin, use balenaEtcher instead. I always use ‘dd’, but that can be dangerous if misunderstood. Or if Windows installed use ‘rufus’.

If your usb boots up Lubuntu live, then your not installing correctly.
Here’s a link that shows how to install Lubuntu with slides included.

I reinstalled using rufus but the same issue persists. I just want to give a second life to my old netbook. 2GB RAM and Intel Atom processor. Maybe I should try with an older version of Lubuntu? With the Bionic Beaver?

You wrote this: “If your usb boots up Lubuntu live, then your not installing correctly.” How come? In every tutorial I have seen people booted Lubuntu live from their USB.

If you reinstalled and the lsblk -f looks the same, then your not installing correctly. Did you follow the slides that I linked to?

I installed Lubuntu Bionic Beaver and it seems to be working, can you check if it is ok? (Hard disk and USB are inserted, though on this Bionic Beaver version of Lubuntu I am not able to see “Computer” in the file manager. I was able to see “Computer” only in the latest 20.04 version of Lubuntu):

~$ lsblk -f

NAME   FSTYPE LABEL       UUID                                 MOUNTPOINT

sda

└─sda1 ext4 df14e64a-ea2e-4a9a-bf25-f506a1851b8d /

sdb

└─sdb1 vfat LUBUNTU 18_ C285-2721 /media/marci/LUBU

Lubuntu 18.04 LTS uses a different desktop (DE) to that found in later releases of Lubuntu. Lubuntu 18.04 LTS was the last Lubuntu using the LXDE desktop.

Releases starting from Lubuntu 18.10 (now EOL) have used the LXQt desktop. The Lubuntu manual was started because of this change, and applies to the modern LXQt desktop.

Programs have changed, eg. pcmanfm used by LXDE is now pcmanfm-qt under LXQt which also means some features differ, some added and some dropped.

I’ve not commented before because I feared I’d likely not help. It works for me, if it didn’t I’d either look in logs to see if any errors are visible.

For example I just tested by inserting my latest Lubuntu groovy thumb-drive, it opened as expected, and a quick check in the logs (sudo dmesg |tail) shows I can see the results of the event. Next I’d likely then try a mount via command, so any messages/errors appear on the terminal straight after my command saving me from having to look through logs.

My point though is pcmanfm under 18.04 will act differently to pcmanfm-qt under 20.04 as it’s a different program (even though both were created by the same person and are similar).

Thank you! I think I will stick with Bionic Beaver though as this one works fine. In the latest version of Lubuntu I tried to mount by command, I tried everything I found on the Internet, I reinstalled two times and nothing worked. Now I installed 18.04 and it works very well. I am probably not the only one who has faced this issue so the Lubuntu team should solve this till the launch of the next Lubuntu release.

I’ll also add a link to (it only has a few comments but is on a like subject)

Sorry, I don’t fully understand your issue, so I’mm limited in my capacity to appropriately respond. I know I’ve written more somewhere (most likely support queries on askubu/ubufor/…), but I can’t find it (the link I’ve provided here is all I’ve found).

In my testing, pcmanfm-qt is no different to pcmanfm-qt in other distributions (I use Debian testing too in my own things, but also test on Fedora & openSUSE tumbleweed when exploring issues reported in Lubuntu).

You’re welcome to file a bug, but currently I’m not aware of one, nor see one sorry. (Also please note: just because I don’t see this as a bug, doesn’t mean others will all agree with me, I just give my opinion)