Failed installing Lubuntu 20.04.01


i tried to install Lubuntu 20.04.01 on my laptop hp 620, but it failes to install it.

Boost.Python error in job “unpackfs”.
Command ‘mount’ returned non-zero exit status 32.

File “/usr/lib/x86_64-linux-gnu/calamares/modules/unpackfs/”, line 423, in run

File “/usr/lib/x86_64-linux-gnu/calamares/modules/unpackfs/”, line 241, in run
self.mount_image(entry, imgmountdir)

File “/usr/lib/x86_64-linux-gnu/calamares/modules/unpackfs/”, line 302, in mount_image
raise subprocess.CalledProcessError(r, “mount”)

Please Help.
OS: Lubuntu 20.04.01
Calamares ver: 3.2.20
i can send the logs.

Welcome aboard!

How are you installing? CD,USB,other?
It looks similar to mine when I install using loop-back. I then remove the “toram” option.

i am booting via USB.
used Rufus.
no errors showed while booting up.

Did you verify the download’s integrity? To do this, you use SHA256SUMS or you can just download the torrent which automatically verifies the integrity of the download.

Info is on the download page, actually.

i verified it before burning the iso on a usb.
also ran a disk scan, no errors found

Do you mind if I just have a hunch and no concrete evidence at this time? It’ll only take you a few minutes.

Try etcher to burn your ISO to USB and see if that makes a difference.

I’ve seen your specific error crop up on AskUbuntu and it has been ‘fixed’ by using Etcher instead. I have no evidence that that’s what your problem is - but I think it’s worth the time investment to check.

ok, i have no access to windows right now.
it gives a bsod (UNMOUTED_BOOT_DRIVE or something…)
will mark that reply as solution if works

Etcher is available for Windows, Mac, and Linux. (Your reply was a bit unclear, so I figured I’d make it known.) Just scroll down and there are versions for the three major OSes.

You may very well be on to something. If Rufus was used it often defaults to NTFS for the file system. A USB will pass the initial check and indicate no errors but will not be successful in installation. FAT32 works much better.


I haven’t had time to dig into it, but I find repeated instance of Rufus causing issues. Defaulting to NTFS explains the symptoms I’ve been seeing in the various fora. If that’s what it’s doing, it’ll save me the time checking it to see where the errors are coming from.


i have seen weird things happen if the device is formatted NTFS.


Have you tried with Etcher yet? It’s a hunch, but it seems like it’d be worth the additional effort (which isn’t too much).

This topic was automatically closed 60 minutes after the last reply. New replies are no longer allowed.