Error when trying to configure the headset microphone

I’m a new member on lubuntu and i tried to configure my headset’s microphone, but i got some problems.
I’m using lubuntu 20.04 stable with the configures “Linux Descartes 5.8.0-44-generic #50-Ubuntu SMP Tue Feb 9 06:29:41 UTC 2021 x86_64 x86_64 x86_64 GNU/Linux”, that i got using the “uname -a” command. My sound drive is Realtek ALC3204.
I’m trying to configure using the HDAJackRetask and enabling a unconnected pins to be a microphone, like i said in some videos, but it returns me an error:


S
So i wen to the directory using “cd /sys/class/sound/hwC0D0/”, logged in the sudo mode and tried to open the file, but it gives me Permission Denied.
Imgur
I know i’m on the correct file, because i used the “ls -l” command and i found the “reconfigure” file, but with limited permissions.
Imgur
Sorry about my bad english, i’m not a native.

Maybe this is helpful:

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.