Error installing

I have been using lubuntu 18.04 for like 6 months. Yesterday I decided to install 20.10 but I have been getting this error as shown in the image. I have a partition of 40gb where I had installed lubuntu 18.04. I have tried installing using “Replace a partition” “Manual partitioning” i haven’t tried “Install alongside” since it involves shrinking
screen

That bug was documented in the Ubuntu 20.04 LTS release notes, ie.

Replace Partition on Certain Partition Schemes With Calamares Fails

Installs replacing a partition may fail with this bug. As a workaround; reboot, use KDE Partition Manager to delete the ‘unknown’ partition that exists, create the partition using the format you want (ext4, btrfs were tested & worked), deactivate swap partitions & exit KDE Partition Manager. Calamares can then use the prepared partition.

It wasn’t deemed necessary to include on the groovy (20.10) release notes as it occurred only very rarely during the development cycle.

If you have trouble following what I’ve provided, please just ask.

2 Likes

This topic was automatically closed 60 minutes after the last reply. New replies are no longer allowed.