Error during Installation v. 22.04 apt update error: release file not found

I’m trying to install the latest version of Lubuntu on my old MacBook 4,1 using a usb stick. Live Lubuntu starts fine, but the installation always stop with the following error at around 80% at Termination step:

  • apt-get update failing for cd-rom source saying that the release file doesn’t exist.

I tried to disable the cd-rom source using the UI Software Sources, also I tried to comment the corresponding lines in /etc/apt/sources.list

Help me, please!

Sorry for the typo, I’m installing the version 22.04

What typo? :smiley: I don’t have an answer for you - but I did fix your typo.

1 Like

Did you verify the ISO after download as per manual instructions?

Did the media verification complete successfully?

The CD-ROM refers to your installation media, and if you’ve not installed it yet and are having issues; it means, at least as I read it (providing the exact error message allows an exact search) that you’ve issues with your ISO or more commonly (in my experience) write of ISO to media.

I’d normally open a terminal, and scan the systemd journal (journalctl) and check the “casper-md5check[9999]: Check finished: no errors found” message was present. Next I’d check logs to ensure no squashfs errors were detected; as those are read issues on media which maybe cause for your problem, and more importantly a warning that any install may not be trustworthy even if completed.

I’ll provide links to my thoughts on askubuntu on verification & media checks

FYI: 9999 I used in my example check message maybe another number; eg. it was 1342 in my last test boot.

2 Likes

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.