Does the mouse scroll work in qpdfview? [SOLVED]

I can drag in qpdfview but is the mouse scroll supposed to work?

I can scroll up/down using my mouse scroll wheel, but there is a good chance you’re using a different release to me & thus different LXQt version and/or qfdview version.

Providing you release details would let me explore with your release instead of picking what’s handy. (I am testing a newly installed jammy [22.04.1] QA-test install now, but no PDF exists on a new install so I instead used my primary desktop to see if the mouse scroll wheel worked). FYI: I download the Ubuntu Server Guide in PDF format on the new jammy install; opened it & scroll wheel worked there too.

Here’s what I’m using which came as default and my thumb wheel worked OOTB.

qpdf version 0.4.18

For some reason It won’t let me do a screenshot.

1 Like

I don’t know what I did but it works now.
I switched firefox to normal from a slow snap.
I’m sure I did other stuff too.
Thanks for the help.

This topic was automatically closed 60 minutes after the last reply. New replies are no longer allowed.