Disable trackpad

My Dad installed lubuntu and couldn’t figure out how to disable the trackpad on his laptop.
I could see a way either so I created a new autostart in the session for “/usr/bin/xinput disable 11” but is there an easier way?

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.