Cannot empty trash. Help!

I deleted a folder in root. I had to move Windows Fonts there but I made a mistake first time, so I deleted it and then copied it there again but now it seems I am not able to empty trash due to that folder that has been deleted in root. I am also receiving an error message every time I turn on my computer since, I guess it is due to that as well. Does anyone know how I could empty my trash?

2020-10-03-155638_1024x600_scrot

Someone had a similar issue on ubuntu and fixed it by running the app Bleachbit.
His issue had a different nature tho

2 Likes

Thanks but it did not work… It says error in normal mode. And when I run Bleachbit as root it does not even notice there are files in the trash…

2020-10-04-234401_1024x600_scrot

I managed to solve it with the app called “Stacer”. :smiley: I am leaving the link for this app here in case anyone is facing a similar issue: https://sourceforge.net/projects/stacer/

I had to run it as an admin with the following command and it emptied the trash without issues:

sudo stacer

2020-10-05-124658_1024x600_scrot

1 Like

This topic was automatically closed 60 minutes after the last reply. New replies are no longer allowed.