Bug with Wine install on 22.04

Bonjour
J’essaye d’installer wine mais j’ai une erreur de dépendance suite au manque de wine32 à priori liée à la lib lbxml2 … Est-ce qu’il y a un fix ou une méthode pour contourner la situation ?

sudo apt install wine32 
...
Les paquets suivants contiennent des dépendances non satisfaites :
 apt : Dépend: adduser mais ne sera pas installé
 coreutils : Pré-Dépend: libselinux1 (>= 3.1~) mais ne sera pas installé
 dpkg : Pré-Dépend: libselinux1 (>= 3.1~) mais ne sera pas installé
 findutils : Pré-Dépend: libselinux1 (>= 3.1~) mais ne sera pas installé
 init : Pré-Dépend: systemd-sysv
 login : Pré-Dépend: libpam-runtime mais ne sera pas installé
         Pré-Dépend: libpam-modules mais ne sera pas installé
 sed : Pré-Dépend: libselinux1 (>= 3.1~) mais ne sera pas installé
 tar : Pré-Dépend: libselinux1 (>= 3.1~) mais ne sera pas installé
 util-linux : Pré-Dépend: libmount1 (>= 2.37.2) mais ne sera pas installé
              Pré-Dépend: libselinux1 (>= 3.1~) mais ne sera pas installé
E: Erreur, pkgProblem::Resolve a généré des ruptures, ce qui a pu être causé par les paquets devant être gardés en l'état.

lsb_release -a

Distributor ID: Ubuntu
Description:    DragonOS FocalX R35
Release:        22.04
Codename:       jammy

neofetch

OS: DragonOS FocalX R35 x86_64                                          
Host: HP Compaq 8200 Elite CMT PC                                       
Kernel: 6.5.0-28-generic                                                
Uptime: 7 hours, 58 mins                                                
Packages: 3735 (dpkg), 8 (snap)                                         
Shell: bash 5.1.16                                                      
Resolution: 1280x1024, 1680x1050                                        
DE: LXQt 1.4.0                                                          
WM: Openbox                                                             
Theme: Arc-Darker [GTK2/3]                                              
Icons: Papirus [GTK2/3] 
Terminal: qterminal 
Terminal Font: Ubuntu Mono 12 
CPU: Intel i5-2500 (4) @ 3.700GHz 
GPU: Intel 2nd Generation Core Processor Family 
GPU: NVIDIA GeForce GT 730 
Memory: 2124MiB / 4796MiB 

Si je tente un downgrade de la lib, je perd tous mes softs déjà installés …

Merci de votre aide
Jeff

Voici Lubuntu, pas DragonOS. Nous ne soutenons que Lubuntu dans ces forums. Bien que DragonOS soit basé sur Lubuntu, cela ne veut pas dire que c’est Lubuntu, nous ne pouvons donc pas nous attendre à ce qu’il soit soutenu de la même manière. Veuillez contacter DragonOS pour de l’aide.

And in English, in case there are other users of DragonOS hoping to get help here, too:

This is Lubuntu, not DragonOS. We only support Lubuntu at these forums. Though DragonOS is based on Lubuntu, that doesn’t mean it is Lubuntu, so we cannot be expected to provide support for it in the same way. Please contact DragonOS for help.